//Google Search Console用 NEMのオプトインをNanoWalletでやるときは、バージョンに注意すること! | なまろぐ

NEMのオプトインをNanoWalletでやるときは、バージョンに注意すること!

投資Nem, Symbol, XEM, オプトイン, カタパルト, 仮想通貨投資, Symbol, XEM, オプトイン, カタパルト, 仮想通貨

NEMのオプトインをそろそろやらないとな、ということでやってみたんだけど、ネットでやり方があんまりなくて、けっこう戸惑った

参考にしたのはこの記事↓

https://note.com/rhosoi/n/nb2d4b29cf935

NanoWalletで普通にオプトインしてたので、おれもやってみた

けど、オプトインの選択肢がでてこない

バージョンを確認すると、上の記事では2.4.7でやってた

おれのNanoWalletも同じバージョン

なんで違うの?

と思ったら、ここ↓からダウンロードしないといけないらしい

なんじゃそれ

Wallets

オプトインバージョンというのをダウンロードしないといけないっぽい

でもなぜかバージョン番号は同じ

わけがわからん

新しくインストールしたNanoWalletを起動、ログインして、サービスのタブからオプトインを選択する

手順は難しくなく、そのまま進めていけばOK

途中で表示されるアドレスとかはメモしておくのがよさげ

途中でPDFも自動でダウンロードされるので、保存しておく

最後に、ENEMのパスワード(NnaWalletのパスワード)を入力して、オプトインを完了させる

パスワードを入力する欄が分かりにくいので注意

オプトインが正常に完了しました、と表示されたらOKのようだ